As at TPControl v2.7.0.0 for Apple, Apple devices running iOS8 or later can run TPControl.


Earlier versions of iOS are no longer supported.